(U bent niet aangemeld)


Technische vereisten

Om onze nieuwe tools optimaal te kunnen gebruiken, vindt u hierna de nodige technische vereisten.


Wat zijn de technische vereisten?


Besturingssystemen:
Windows 7 en latere versies
Mac OS X versie 10 en later

Webbrowsers:
Internet Explorer 11
Microsoft Edge - twee recentste versies
Google Chrome - twee recentste versies
Firefox - twee recentste versies
Safari - twee recentste versies

Mobiele besturingssystemen (tablet en smartphone):
iOS - versie 8 en later
Android - versie 4.1 en later

Mobiele browsers (tablet en smartphone):
Google Chrome - recentste versie
Safari
Standaardbrowser


Als u aan alle technische vereisten voldoet en u toch nog problemen ondervindt, bel dan naar het nummer 022/012345 waar onze klantendienst u graag zal helpen. 

 

  

  

formulier

Hebt u een vraag over de migratie? Raadpleeg dan de lijst met meest gestelde vragen.

                                                                                                                                                                                                              
                                                                                                                                 

phone
 

Vindt u er het antwoord op uw vraag niet terug?
Onze Klantendienst helpt u graag verder op 022/012345 (ma-vr 8u-19u; za 8u30-16u30)